Anyone experiencing faults with this forum site ?

Suggestions & Help using the Hyundai Tucson Forums
Deleted User 1326

Post by Deleted User 1326 »

alan sh wrote: Wed Jun 14, 2023 4:44 pm I've just noticed that I seem to be logged in and also not logged in at the same time.
Schrödinger’s cat syndrome?........Don’t mention that near a Hyundai salesperson - it’s a few levels above their intellect!

User avatar
Rob
Site Admin
Posts: 20
Joined: Mon Mar 31, 2014 2:38 pm

Post by Rob »

For the issue where it’s taking you to the first post and not the latest, is it only when clicking on the list of recent posts from the homepage?

IMG_3525.png

stojced
Posts: 54
Joined: Sat Mar 05, 2022 4:03 pm

Post by stojced »

Yes when I click it from the recent posts. You do not experience the same when clicking topics ?
User avatar
PhilHornby
Posts: 368
Joined: Fri Mar 03, 2023 6:04 pm
Location: North Devon

Post by PhilHornby »

PhilHornby wrote: Tue Jun 13, 2023 11:09 pm I'm no longer receiving New Message notifications. The last one was on Saturday 10/6 @ 13:03.
I just got a batch of five notifications @ 14/6/23 23:17. There must have been a blockage somewhere ;)
N Line S Hybrid (HEV).
23 plate - built Nov '22
User avatar
Rob
Site Admin
Posts: 20
Joined: Mon Mar 31, 2014 2:38 pm

Post by Rob »

Yes I had the same. Asked my host to upgrade the server, site seems faster and suddenly 150 emails come through to me.

Must have been something up with the hosting!
Philr
Posts: 263
Joined: Mon Apr 18, 2022 8:04 am
Location: On top of the Chilterns

Post by Philr »

Same here 6 emails between 23:16 and 23:28.
Phil

I don't have a carbon footprint because I drive everywhere.

2022 Premium HEV
Deleted User 487

Post by Deleted User 487 »

Rob wrote: Thu Jun 15, 2023 6:13 am Yes I had the same. Asked my host to upgrade the server, site seems faster and suddenly 150 emails come through to me.

Must have been something up with the hosting!
@Rob - Performance is greatly improved. Thanks for that.

Still being taken to the first post on a multi page thread, when browsing Recent Topics.
User avatar
alan sh
Posts: 689
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh »

richarde wrote: Thu Jun 15, 2023 7:10 am
Rob wrote: Thu Jun 15, 2023 6:13 am Yes I had the same. Asked my host to upgrade the server, site seems faster and suddenly 150 emails come through to me.

Must have been something up with the hosting!
@Rob - Performance is greatly improved. Thanks for that.

Still being taken to the first post on a multi page thread, when browsing Recent Topics.
Me too. And it's still asking me to log in to reply, even though it appears to be logged in.

Alan
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).
User avatar
alan sh
Posts: 689
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh »

Oh - and it's still slow. Took about 15 seconds after I hit submit on the post above before it appeared.
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).
Beards
Posts: 216
Joined: Wed May 11, 2022 3:14 pm
Location: Peak District

Post by Beards »

alan sh wrote: Thu Jun 15, 2023 1:46 pm Oh - and it's still slow. Took about 15 seconds after I hit submit on the post above before it appeared.
Snap…. This morning it refused to update the web page I was adding to. Took several attempts but got there in the end.
Tucson PHEV Ultimate + Tech Pack. Amazon Grey/Moss Grey
Ordered: 10 May 2022
Estimated Delivery: Oct/Nov/Dec/Jan/Feb 2022/23
Dealers: 28 Feb 2023
Pick up: 08 Mar 2023
Refused: 08 Mar 2023
New Order: 08 Mar 2023
Picked up: 18 Jan 2024
Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post