Key stopped working

All Hyundai Tucson related discussions
Post Reply
User avatar
alan sh
Posts: 221
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh » Sun May 08, 2022 5:53 pm

I did a long drive today. Stopped once at some services, then again to pick up my father and drive him 1 mile to my brothers house. When I got there, parked up. My key stopped being recognised and I could not lock the car. No idea why not. Luckily, BlueLink did lock the car for me.

I went in and took the key apart. didn't seem to be anything wrong. Wiggled the battery - no, still didn't work. 3 hours later I went back out and it worked fine. And has continued to do so since.

The only thing I can think of is that someone had a powerful transmitter nearby and was transmitting.

Anyone else seen this?
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).

User avatar
alan sh
Posts: 221
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh » Sun May 08, 2022 7:28 pm

Just checked. Both keys had batteries (Panasonic) with 3.02v. The replacements were 3.34v. So, I've swapped them out and I'll see what happens.
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).

roadster
Posts: 126
Joined: Fri Feb 04, 2022 3:01 pm
Location: South Coast

Post by roadster » Mon May 09, 2022 8:38 am

Could there have been something else which prevented locking? For example a door, window or tailgate which wasn't fully closed? That has happened to me when something was slightly obstructing the tailgate.
Tucson PHEV Premium

User avatar
alan sh
Posts: 221
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh » Mon May 09, 2022 9:17 am

I doubt it, because when I came out 3 hours later, it opened OK,
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).

joolstdi
Posts: 172
Joined: Tue Jan 11, 2022 7:44 pm
Location: South Wales

Post by joolstdi » Mon May 09, 2022 9:24 am

Hopefully this is now ok? has it work since you changed the battery?
Tucson Phev ultimate in Dark night Grey + Tech pack
Ordered 20-01-2022
Arrived in Tilbury on the 11th of May
Out of work shop 19th may
Arrived at dealership 8th of June
Pick up from Dealer 16th June. 22 weeks order from start to finish :D :D

User avatar
alan sh
Posts: 221
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh » Mon May 09, 2022 3:36 pm

It's working fine at the moment.
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).

Keith1956
Posts: 6
Joined: Mon Feb 07, 2022 12:07 am

Post by Keith1956 » Sun Jul 24, 2022 6:22 pm

In a previous life I as a mechanic, had the same problem with a car ( not Hyundai ) when the customer parked at work his key would not work, leaving work all worked fine, it turned out something was interfering with the key signal in that area, never did find out what though.

User avatar
alan sh
Posts: 221
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh » Mon Jul 25, 2022 9:18 am

Keith1956 wrote:
Sun Jul 24, 2022 6:22 pm
In a previous life I as a mechanic, had the same problem with a car ( not Hyundai ) when the customer parked at work his key would not work, leaving work all worked fine, it turned out something was interfering with the key signal in that area, never did find out what though.
I thought that too at the time. But I've been back to the same place since and it has worked OK. Maybe someone had a ham radio on the 'wrong' frequency.
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).

User avatar
alan sh
Posts: 221
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh » Sun Aug 07, 2022 8:27 am

alan sh wrote:
Sun May 08, 2022 5:53 pm
I did a long drive today. Stopped once at some services, then again to pick up my father and drive him 1 mile to my brothers house. When I got there, parked up. My key stopped being recognised and I could not lock the car. No idea why not. Luckily, BlueLink did lock the car for me.

I went in and took the key apart. didn't seem to be anything wrong. Wiggled the battery - no, still didn't work. 3 hours later I went back out and it worked fine. And has continued to do so since.

The only thing I can think of is that someone had a powerful transmitter nearby and was transmitting.

Anyone else seen this?
Well, I went back to the same place again - and again the key didn't work. I restarted it, moved it 100 yards down the road and it worked just fine. So, I think someone or something is transmitting some powerful radio waves.
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post