May 2022 Update

All Hyundai Tucson related discussions
richarde
Posts: 151
Joined: Sun Mar 06, 2022 8:37 am

Post by richarde » Wed Jul 20, 2022 2:54 pm

I spoke with my local dealer today, who told me they are aware of the reset issue. I was told it’s been logged several times on their internal forum.

I am expecting a callback later to get some more detail, and to provide detail of my scenario.

Watch this space!
N Line S in Polar White - Hybrid 230ps

Mar10
Posts: 81
Joined: Fri Apr 01, 2022 5:41 pm

Post by Mar10 » Mon Jul 25, 2022 3:48 pm

So mine did this again yesterday and I've started to see the pattern in when this happens which may follow the battery theory in some way.

I know others have had this happen when the car hasn't been driven for a few days but for me our car is in daily use. Each time it has happened to us it's been when someone has been waiting in the car and had the radio on / music playing until the system eventually forces a shutdown. Then when we start up the aircon is off and when it's activated the temperature is set to 22. Also the dash view default to the standard one rather than having the speed displayed in the centre as we normally have it set.

I guess this is consistent with others when they been doing something with the car with doors open etc but not driven it. Then next time it's done the reset.

I don't know why this would be but there does seem to be a pattern to the behaviour for us at least.

User avatar
alan sh
Posts: 229
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh » Mon Jul 25, 2022 7:22 pm

I reckon it's because the 12v portion of the battery is really tiny as it isn't needed to start the car. But as the voltage drops, something in the info system decides it's had enough. That's the bit that Hyundai needs to fix.

I've also noticed (as I have a 12v monitor plugged in) that when it does happen, the charging is up around 13,8-14v. Most other times, it's at 13.3-13.4v. Which, to me indicates the 12v battery has run down and is being charged quickly to bring it back. Which would reinforce the idea that it's the 12v battery running down that causes the issue.
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).

richarde
Posts: 151
Joined: Sun Mar 06, 2022 8:37 am

Post by richarde » Wed Jul 27, 2022 8:10 am

Heard back from my local dealer this morning, who are being really helpful with the reset issue.

They’ve asked me take pics of the AVN unit, when it resets and send them. Interesting they would also like to see the car as soon as possible after it happens, so they can take the ‘HU logs from the AVN unit’. Others might find this useful, as mine doesn’t reset as often as I’ve read here, meaning it may be a while before I see it again.

No fix as yet, but progress at least!
N Line S in Polar White - Hybrid 230ps

terryp
Posts: 71
Joined: Tue Dec 21, 2021 7:12 pm
Location: North Somerset

Post by terryp » Wed Jul 27, 2022 8:45 am

Taking my car in on Friday for the "Diagnostic Technician" to examine. I'll report back.
Tucson Ultimate Auto 230PS in Dark Teal. Love it!!

richarde
Posts: 151
Joined: Sun Mar 06, 2022 8:37 am

Post by richarde » Wed Jul 27, 2022 9:04 am

terryp wrote:
Wed Jul 27, 2022 8:45 am
Taking my car in on Friday for the "Diagnostic Technician" to examine. I'll report back.
Could be useful if you could force it happen before then so there is something in the HU logs!
N Line S in Polar White - Hybrid 230ps

terryp
Posts: 71
Joined: Tue Dec 21, 2021 7:12 pm
Location: North Somerset

Post by terryp » Wed Jul 27, 2022 2:05 pm

I don't think I'll have a problem with that, Richard.
If it does, I'll just leave it so he can see the symptoms for himself.
Tucson Ultimate Auto 230PS in Dark Teal. Love it!!

User avatar
alan sh
Posts: 229
Joined: Tue Mar 22, 2022 11:33 pm

Post by alan sh » Wed Jul 27, 2022 3:33 pm

I started my car after 4 days of it being idle and locked. No issues. The charging voltage was 14.0 for about 20 seconds then went down to 13.4v

Alan
Alan

I own a 2022 Ultimate Hybrid with Tech Pack - in Red (best colour).
Also have two motorcycles. Honda CB1300 and Honda CBF1000 (also red, of course).

richarde
Posts: 151
Joined: Sun Mar 06, 2022 8:37 am

Post by richarde » Wed Jul 27, 2022 3:49 pm

alan sh wrote:
Wed Jul 27, 2022 3:33 pm
I started my car after 4 days of it being idle and locked. No issues. The charging voltage was 14.0 for about 20 seconds then went down to 13.4v

Alan
That’s why getting the car looked at soon after it occurs is important. At a guess, the logs get purged quite often.
N Line S in Polar White - Hybrid 230ps

old man
Posts: 364
Joined: Wed Feb 02, 2022 10:34 am
Location: Somerset

Post by old man » Thu Jul 28, 2022 12:30 pm

Spoke to my dealer today to log these anomalies. The service receptionist has not come across this, but she said she'd talk to the head tech and pass it up the line to Hyundai Technical.
I told them the purpose of my visit was to make them and Hyundai aware, which hopefully they'll do and she promised to call me if she finds out anything beneficial.
Tucson N Line S 2WD Hybrid

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post